当前位置:首页 > 黄金交易 > 正文

通达信大分割主图指标公式的简单介绍

摘要: 最新消息 1、通达信 画三角 黄金分割线 主图指标公式? 2、...

最新消息

通达信 画三角 黄金分割线 主图指标公式?

可以按照n日的最高最低价画高低点,可以选择前面第几个高点或者低点画三角形然后在三角形后面画黄金分割黄金樱搏清分割百分比都是可调整的,并且标注百分比数和价格.例如下图指标银轿,

参数N是20日的高低点判断

参数M是1就是画线结束在前面最近的第一个低点,如果是2就是向前数第2个

参数高低等于0 就是从高点向低点画线,参数高低等于1就是从低点向高点画线

参数H1H2H3H4H5都是黄金分割的百分比参数可以自行修改

指标效果如脊前下图

通达信大分割主图指标公式的简单介绍,通达信大分割主图指标公式,第1张

「精选指标」通达信公式优化散户综合操盘精华主图指标公式

通达信公式优化散户肢哪姿综合操盘精华主图历绝指标公缓悉式

使用说明

这里发的指标公式均是通达信电脑版软件,很多指标公式手机软件有的可能不能用

注意:指标只是参考,决策靠自己。

有需要的可以研究研究,为自己的操作做一个参考。

章鱼哥

VAR1:=AMOUNT/VOL/100;

XL1:=((LLV(LOW,3)=LLV(LOW,60)) AND ((CLOSE/REF(CLOSE,1)) = 1.04));

XL2:=(((CLOSE - EMA(CLOSE,21))/EMA(CLOSE,21))* 100);

XL3:=CROSS(XL2,(0 - 20));

指导:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,

12)+EMA(CLOSE,24))/4,2),LINETHICK2,COLORWHITE;

界:MA(CLOSE,27),LINETHICK2,COLORYELLOW;

DRAWTEXT(FILTER(((XL1 0) AND LOW),5),(LOW - 0.4),'●买点');

DRAWTEXT((XL3 0),(LOW - 0.2),'●绝对底部');

X6:=REF(CLOSE,1);

X7:=((SMA(MAX((CLOSE-X6),0),7,1)/SMA(ABS((CLOSE-X6)),7,1))* 100);

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);

STICKLINE(CLOSEOPEN,H,LOW,0,0 ),COLOR9933FF;

STICKLINE(OPEN=CLOSE,L,HIGH,0,0 ),COLOR66CC33;

STICKLINE(OPEN=CLOSE ,CLOSE ,OPEN,8,0),COLOR009900;

STICKLINE(OPEN=CLOSE ,CLOSE ,OPEN,3,0),COLOR00CC00;

STICKLINE(OPEN=CLOSE ,CLOSE ,OPEN,1.5,0),COLOR33FF00;

DRAWTEXT(X9,(HIGH * 1.02),'●出货'),COLOR9000F5;

STICKLINE(C1.098*REF(C,1),C,O,0,0),COLORYELLOW;

AAA:=CONST(HHV(H,90));

R1:=MA(CLOSE,1);

R2:=MA(CLOSE,3);

R3:=(MA(R2,1)*1);

R4:=(MA(R2,3)*1);

DRAWTEXT(CROSS(R3,R4),(LOW-0.1),'进'),COLORYELLOW;

LC:=REF(CLOSE,1);

STICKLINE(OPEN=CLOSE ,CLOSE ,OPEN,1,0),COLOR66FF00;

STICKLINE(CLOSEOPEN,CLOSE,OPEN,8,0),COLOR000099;

STICKLINE(CLOSEOPEN,CLOSE,OPEN,3,0 ),COLOR0000CC;

STICKLINE(CLOSEOPEN,CLOSE,OPEN,1.5,0 ),COLOR0000FF;

STICKLINE(CLOSEOPEN,CLOSE,OPEN,1,0 ),COLOR0033FF;

RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))* 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'出'),COLORGREEN;

AA:=BARSCOUNT(C);

AH:=HHV(H,200);

AL:=LLV(L,200);

A0:=(AH-AL)/40;

B1:=L-A0;

AA8:=CLOSE/REF(CLOSE,1)=1.09;

STICKLINE((AA+0)/34=FLOOR((AA+0)/34),B1,B1-1.5*A0,2,0),COLORF00FF0;

VAR2S:=(2*CLOSE+HIGH+LOW)/4;

VAR3S:=IF(YEAR=2099 AND MONTH2,0,1);

VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);

散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;

庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;

STICKLINE(AA8,OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE(AA8,LOW,HIGH,0.5 ,0 ),COLORYELLOW;

DRAWTEXT(CROSS(散户,庄家) AND 散户30,L-0.05,'←吸'),COLORRED;

BBB1:=MA(C,1);

B2:=SMA(SMA(SMA(BBB1,2,1),2,1),2,1),COLORRED;

SMA2:=MA(B2,2);

MA1:=MA(CLOSE,8);

MA2:=MA(CLOSE,13);

VARB1:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));

WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));

买:DRAWTEXT(CROSS(VARB1,VAR3) AND B2SMA2,(LOW * 0.97),'←⊙买'),COLORRED;

温馨提示

通达信 主图显示板块的指标

通达信是多功能的证券信息平台,与其他行情软件相比,有简洁的界面和行情更新速度较快等优点。通达信允许用户自由划分屏幕或物,并规定每一块对应哪个内容。下面我们来为大家介绍3种常用的通达信主图的指标公式。

1、通达信主图上下限

N:=20;

MB:MA(CLOSE,N);

上轨:MB+STD(CLOSE,N);

下轨:MB-STD(CLOSE,N);

上极限:MB+2*STD(CLOSE,N);

下极限:MB-2*STD(CLOSE,N);

STICKLINE(OPEN=CLOSE,CLOSE,OPEN,9,0),COLORAAAAAA;

STICKLINE(OPEN=CLOSE,CLOSE,OPEN,6,0),COLORBBBBBB;

STICKLINE(OPEN=CLOSE,CLOSE,OPEN,2.4,0),COLORCCCCCC;

STICKLINE(OPEN=CLOSE,CLOSE,OPEN,1.1,0),COLORDDDDDD;

STICKLINE(CLOSEOPEN,CLOSE,OPEN,9,0),COLOR6666CC;

STICKLINE(CLOSEOPEN,CLOSE,OPEN,6,0),COLOR7777DD;

STICKLINE(CLOSEOPEN,CLOSE,OPEN,2.4,0),COLOR8888EE;

STICKLINE(CLOSEOPEN,CLOSE,OPEN,1.1,0),COLOR9999FF;

STICKLINE(CLOSEOPEN,OPEN,LOW,0.5,0),COLOR1199FF;

STICKLINE(CLOSEOPEN,CLOSE,HIGH,0.5,0),COLOR1199FF;

STICKLINE(OPEN=CLOSE,CLOSE,LOW,0.5,0),COLORCCCCCC;

2、通达信卧龙嫌磨主图指标

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

H9:=HHV(C,9),LINETHICK1,COLORGRAY;

L9:=LLV(C,9),LINETHICK1,COLORGRAY;

RSV9:=MA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3);

K9:=SMA(RSV9,3,1),COLORBLACK,LINETHICK1;

D9:=SMA(K9,2,1),COLOR009500,LINETHICK1;

J9:=2*K9-1*D9,COLORRED,LINETHICK1;

K:=J9;

YYCXTJ:=CROSS(K,80);

YYCXT:=BARSLAST(YYCXTJ);

YYCXTO:=REF(O,YYCXT);

多方防守位:=YYCXTO,COLORRED,LINETHICK1;

YYCXT1:=REF(C,YYCXT);

空头排列:=CROSS(20,K);

KT:=BARSLAST(空头排列);

空头:=REF(O,KT);

空方防守位:=空头,COLORBLUE,LINETHICK1;

空头1:=REF(C,KT);

MA9:=MA(CLOSE,9),COLORMAGENTA,LINETHICK1;

DRAWBAND(H9,RGB(255,217,40),L9,RGB(255,255,255));

STICKLINE(MACD=0),H9,L9,3.8,0),COLORFEFBC9;

G:H9,COLORLIGRAY;

D:L9,COLORLIGRAY;

平衡线:MA9,COLORMAGENTA,LINETHICK1;

震荡线:LLV(平衡线,2),COLORBLACK,LINETHICK1;

持股线:平衡线-(震荡线-平衡线),COLORBLACK,LINETHICK1;

STICKLINE(CSTICKLINE(CSTICKLINE(CO,O,C,2,0),COLORRED;

STICKLINE(CO,H,L,0,0),COLORRED;

H45:HHV(C,45),LINETHICK1,COLORBLUE;

L45:LLV(C,45),LINETHICK1,COLORBLUE;

3、强势衫者液分水岭主图指标无未来

VAR1:=1;

VAR2:=(HIGH+LOW+OPEN+CLOSE)/4;

VAR3:=EMA(VAR2,13)-EMA(VAR2,34);

VAR4:=EMA(VAR3,5);

VAR5:=(VAR3-VAR4)*5;

VAR6:=IF(VAR5=1000,1000,IF(VAR5VAR7:=REVERSE(VAR2)+2*(MA(LOW,18)+1.6*STD(LOW,18));

VAR8:=(REF(HIGH,1)+(HIGH-REF(HIGH,1))*VOL/CAPITAL)*1.095;

分水岭:FORCAST(FORCAST(VAR6,32),10)*VAR1,LINETHICK2,COLOR339999;

上涨:IF(VAR6分水岭,VAR6,分水岭)*VAR1,COLOR0000FF;

支撑:REVERSE(上涨)+2*分水岭*VAR1,COLOR0066FF;

下跌:IF(VAR6阻力:REVERSE(下跌)+2*分水岭*VAR1,COLORFF0000;

超强势:MA(LOW,50)+2*STD(LOW,50)*VAR1,LINETHICK1,COLOR66CCCC;

EMA(VAR8,150)*VAR1,POINTDOT,COLORF00FF0,LINETHICK2;

EMA(VAR8,6)*VAR1,POINTDOT,COLOR339999,LINETHICK2;

提示:不管是通达信的选股公式,还是自己写的,都是建立在一定的基础和经验之上的。没有100%赚钱的选股公式,现在准确的选股公公式也不代表将来一定准确。

求通达信主图指标公式

X0:=BACKSET(REF(C,3)MA(C,3) AND REF(V,3)MA(V,3) AND REF(C/REF(C,1)1.03 AND CO,3),4);

X1:=X0 AND REF(X0,1)=0;

STICKLINE(X1,H,C,0,0),COLORFF0080;

STICKLINE(X1,O,C,3,0),COLORFF0080;

STICKLINE(X1,L,O,0,0),COLORFF0080;

X3:=BACKSET(LLV(L,3)REF(C,3) AND REF(X1,3),4);

STICKLINE(X3,REF(C,BARSLAST(X1)),REF(C,BARSLAST(X1)),5,0),COLORFF0080;

X5:=BACKSET(LLV(L,3)REF(O,3) AND REF(X1,3),4);

STICKLINE(X5,REF(L,BARSLAST(X1)),REF(L,BARSLAST(X1)),5,0),COLORFF0080;


发表评论